16 lines
394 B
Bash
16 lines
394 B
Bash
# Maintainer: Michael Hübner <michaelh.95@t-online.de>
|
|
|
|
pkgname=prevent-wine-file-association
|
|
pkgver=0.1.1
|
|
pkgrel=1
|
|
pkgdesc="A pacman hook for preventing wine from creating any file associations"
|
|
arch=('i686' 'x86_64')
|
|
license=('MIT')
|
|
depends=('pacman')
|
|
makedepends=()
|
|
source=()
|
|
sha256sums=()
|
|
|
|
package () {
|
|
install -Dm 755 "../stop-wine-associations.hook" -t "$pkgdir/etc/pacman.d/hooks/"
|
|
}
|