{
  config,
  lib,
  pkgs,
  modulesPath,
  ...
}:
{
  system.stateVersion = "24.11";

  nix = {
    settings = {
      experimental-features = [
        "nix-command"
        "flakes"
      ];
    };
  };

  environment.systemPackages = with pkgs; [
    git
  ];
}